Problema surriscaldamento Regolatore di tensione – Spostare Regolatore di Tensione Ducati Monster

Cougar34/ Settembre 20, 2018/ Soluzione problemi/ 28 comments

Problema surriscaldamento Regolatore di Tensione – Spostare regolatore di tensione Ducati Monster

Il regolatore di tensione è vitale per il corretto funzionamento dell’impianto elettrico della moto: riceva la tensione proveniente dalla statore che arriva a voltaggi anche molto alti, quindi dannosi, e la regola per poi distribuirla al resto del circuito, la batteria in primis.

Molti regolatori di tensione hanno vita breve, ma perchè posizionati male dalla fabbrica, qui vi spiegherò come risolvere a questo errore fatto dalla casa madre.

Il regolatore di tensione del Ducati Monster fino al 2007 è situato sotto la sella, e in quel punto prende poca aria ed infatti surriscaldandosi si rompe facilmente.

La miglior soluzione è quella di trovare una posizione dove possa prendere più aria, lo si può passare sotto al sottocodone, subito dietro al mono ammortizzatore, ma li per me non va bene, perchè prende aria proveniente dal cilindro verticale. La soluzione per me migliore è quella di metterlo davanti.

Armato di pazienza ieri sera, con l’aiuto di un mio caro amico ci siamo messi a smontare il regolatore di tensione: svitando le due viti a brugola che lo tengono saldo al telaio

e scollegando i connettori con l’ausilio di un cacciavite a spacco. Attenti quando li aprite, siate delicati: essendo di plastica e avendo sofferto il calore potrebbero essere delicati.

Mi ero portato del filo elettrico della stessa sezione del cablaggio, saldatore a stagno e termo-restringente per allungare il cablaggio originale, ma iniziando a tagliare le varie fascette che tengono i due connettori, mi sono reso conto che il cablaggio originale è davvero lunghissimo, anche troppo (quasi quasi il mio prossimo lavoro sarà quello di accorciarlo).
Tanto meglio, lavoro in meno da fare e molto più veloce.

Il mio s2r davanti non ha molto spazio libero, ma osservando per bene ho trovato un posto ottimo: un attacco del telaio per sorreggere l’airbox che sta sotto quest’ultimo subito dietro il canotto dello sterzo, sopra al radiatore dell’olio. Perfetto come punto di aggancio.

Presa una vite più lunga una rondella spaccata, per evitare che si possa allentare con le vibrazioni ho spostato li il regolatore di tensione.
Purtroppo non vi è un altro aggancio dietro, quello lo dovrete fare con l’ausilio di una staffetta di alluminio spessa minimo 3mm o più semplicemente con una staffa preforata, oppure una vecchia e cara fascetta sfruttando il telaio. Quando fisserete il regolatore noterete che questo si appoggia ad una traversina del telaio, per evitare che si rovini tagliate un pezzo di camera d’aria bella spessa (qualsiasi gommista ve la regala una di quelle vecchie). 

Adesso non resta che posizionare per bene il cablaggio dietro al traliccio, in modo che non sia brutto da vedere e bloccarlo con delle fascette da elettricista.

Fatevi un bel giro e noterete subito che il regolatore di tensione sarà molto meno caldo, a confronto a quando era sotto la sella adesso si può toccare, prima ustionava.

Torna alla sezione SOLUZIONE PROBLEMI

Share this Post

28 Comments

  1. Ciao intanto complimenti per il sito e le preziose info che hai messo.
    Ho un s4 del 2001 spesso a moto calda tartaglia, sopratutto dai 6000 giri in su e la mia impressione è quella di un problema elettrico dovuto probabilmente al regolatore (già spostato tempo fa sotto codone). L’s4 a differenza della tua davanti ha un radiatore enorme ed è spesso bollente quindi ho pensato bene di metterlo sottocodone spostato bene sul fondo. E’ decisamente migliorata ma tartaglia quando deve sprigionare cavalli, sopratutto a gas spalancato. Se fai piano tartagli meno e prende i 220 orari. Il prolblema però è che non hai i cavalli quando servono.. La mappa è già stata rivista e a breve verrà ritoccata da carburatori Bergamo, molto competenti.
    La mia impressione è che quando ho bisogno di potenza e di avere un flusso di corrente regolarissimo, questo vada in pappa. Farò a breve senz’altro la tua misurazione sulla batteria ma il mio presentimento è che il problema si verifica sopra i 7000 giri proprio quando deve spingere… mi puoi aiutare? grazie ciao
    Andrea

    1. Ciao, innanzitutto complimenti per il mostro, l’s4 è molto bello. Veniamo al tuo problema, per come me lo descrivi sembrerebbe un problema di iniezione, quindi: pompa benzina che sta per mollare, filtro benzina intasato o iniettori sporchi

  2. Ciao grazie… vedo solo ora la tua risposta, grande!
    Capisco le tue considerazioni, ma tieni conto che la moto a freddo gira perfetta, il problema è quando si scalda. Io il regolatore ce l’ho sotto codone e anche a me non fa impazzire lì diventa rovente ti bruci tranquillamente la mano.
    Le tensioni a moto ferma sono tutte corrette, è possibile che quando scalda il regolatore non riesca più a lavorare a dovere e sballa tutto. Altro segnale è la lancetta del contagiri (elettronico) che passa bruscamente da 1400 giri a 0 e viceversa.
    Al banco la rullata (a freddo, non l’hanno scaldata moltissimo) ha tirato fuori 122cv
    non male direi.. 😉

    1. Ciao Andrea, allora io proverei a vedere le tensioni con il motore caldo e ai vari regimi.
      Un componente può lavorare bene a freddo per poi non fare bene il suo dovere a caldo certo.
      Dopo la prova delle tensioni a caldo cercherei di spostare il regolatore in una posizione più areata possibile e controllare i collegamenti elettrici un po’ di tutto, perchè quel “gioco” del contagiri potrebbe essere dovuto a dei falsi contatti che ad una moto ad iniezione creano sempre problemi.
      Per il discorso potenza erogata oltre un certo numero di giri, controlla la linea iniezione, io mio monster incominciava a scalciare a caldo raggiunto un certo numero di giri quando la pompa benzina stava alzando bandiera bianca. Bisogna indagare eliminando un possibile problema alla volta

      1. L’impianto l’ho testato ho lasciato la moto acceso 10 minuti forse poco ma sembrerebbe tutto ok.. lo spostare il regolatore in una zona più areata è una buona idea e magari risolve.. e il controllo degli altri cavi elettrici sinceramente non saprei come movermi, è tutto stato abbastanza ”rifinito” in tal senso, poi dovrebbe in quel caso esserci il problema in modo casuale credo non per forza a moto calda. Il controllo della linea iniezione non saprei come farlo siceramente … cavolo quindi il tuo quindi era la pompa benzina, malfunzionamento a caldo…grazie mille per i tuoi consigli

  3. Purtroppo aggiungo che a moto caldissima ci sono ancora problemi di erogazione sopra i 6000 giri…
    e la velocità di punta è a ”solo” 200km/h un pà pochino per un 916 da 122cv con rapporti originali…..did 520
    ciao

    1. beh effettivamente pochini, il mio s2r800 (non originale) di gps fa 218.
      Il 916 dovrebbe salire ancora un bel po’

      1. qualche anno fa era sui 220 di gps anche il mio già andrebbe bene, ma credo che con termignoni da 50, pistoni alta compressioen e mappa dovrebbe arrivare a 230-240 puliti un motore del genere… per assurdo la moto andava meglio con tutto originale, certo più strozzata sotto ma molto pulita in alto. ciao grazie

        1. la velocità li fanno i rapporti. comunque con quelle modifiche i 220 dovrebbero essere molto semplici da superare su quel motore. Di dove sei?

  4. Buono, ma il tuo S2R con il regolatore di tensione nel suo posto originale che problemi aveva?

    1. Ustionava e a lungo andare molti si bruciano, ecco perché viene spostato davanti per fargli prendere aria

  5. Ciao, sono in provincia di Milano.
    Allora di sicuro il regolatore sotto il codone l’ho toccato l’altro giorno a moto calda era ustionante da non poter stare un secondo con la mano! Devo avere tempo di spostare il regolatore davanti dove dici tu, lo metterei proprio sotto il fanale addirittura… ma se prende acqua sto tranquillo secondo te?
    Il fatto è che la moto va e non va, si comporta in modo irregolare, il che mi fa pensare a un subentro elettrico non corretto che va ad influire sul resto… pensa che dopo aver bruciato con quanttro gocce d’acqua sia il connettore del regolatore a fili gialli che una candela lo scorso settembre ho pensato di far saldare i 3 fili gialli diretti e così ho fatto. Situazione un pò migliorata ma non ci siamo ancora. Sotto i 6000 la moto funziona bene, poi quando deve spingere ”torna indietro” hai una sensazione di trattenimento nonostante il gas sia spalancato.
    Pensa che i 122cv che hanno indicato nel grafico a Bergamo, sono stati fatti con la moto così… per questo ti dico che deve assolutamente tirar fuori qualcosa in più. Intanto vedo di procedere con lo spostamento del regolatore appena posso. Ciao e grazie

    1. Controlla che la linea benzina funzioni, per esempio la pompa benzina che magari sopra i 6.000giri non riesce a mantenere la pressione adeguata e quindi il motore mura perè si trova in carenza di benzina

  6. ma possibile che a moto con le candele nuove e batteria carica ha funzionato perfettamente, se avessi un problema sulla linea benzina sarebbe venuto fuori penso
    Il contagiri sbarella da 1400 giri a 0 improvvisamente… pensavo si verificasse la sitauzione a caldo ma, l’altro giorno a moto appena accesa, dopo averla lasciata ferma 10 ore, a fatto quasi subito questo scherzo. La batteria è una al piombo che mantengo in carica da 3/4 anni, adesso ho comprato una al lito LifePO4, secondo me è lei, ciò non toglie di spostare il regolatore davanti che non ustiona, ti aggiorno ciao

    1. tenerla sempre in carico la batteria non gli fai bene. Se vuoi prendere una batteria a litio prendila che abbia il BMS

      1. in realtà è il mantenitore di carica che dovrebbe solo ”mantenere” ma anche a me non mi convince. A questo punto la cambio con la Litio life po4 di sicuro male non fa e vendo fuori l’altro mantenitore e la batteria al piombo la butto. Grazie per il consiglio del bms

  7. Bella idea ma come la controllo la linea benzina? grazie

    1. Per controllare che la pompa non molli ci sono due modi, ho con la sonda lambda leggi i gas di scarico e quando non sale più di giri dovresti vedere un calo brusco della quantità di benzina e quindi una carburazione magrissima, con il conseguente vuoto. Oppure mettendo un manometro in serie sulla linea di iniezione

      1. vedo se lì a bergamo al banco prova posso fare questa rilevazione con la sonda lambda spero
        Pensa che ho fatto presente i problemi in Ducati ufficiale mi hanno risposto di far riferimento a chi ha configurato la nuova mappatura e che loro possono intervenire sulla centralina originale.
        La mia richiesta era questa:
        vorrei un preventivo relativo a collaudo e messa a punto del mio Ducati Monster s4 anno 2001.
        2 purtroppo i problemi più evidenti:

        – contagiri ”impazzito” casualmente tra 0-1400 giri
        – difficoltà di erogazione sopra i 5800-6000 giri nonostante la mappatura elettronica sia già stata minuziosamente rivista (vd.allegato)

        Potrebbe essere la pompa benzina? E’ possibile una diagnostica?
        Eventualmente anche una diagnostica elettrica
        Grazie.

        1. la diagnosi se ti da qualche errore potrebbe essere d’aiuto, ma se non inizi a fare delle prove e misure vedo difficile che si possa risolvere da solo il problema, poi a distanza un problema del geneere è ancora più difficile da capire e da risolvere

  8. non mi ha preso gli altri comment, vabbe non c’è problema.
    Dicevo che sul banco posso chiedere il controllo 😉

  9. Moto bella calda ecco il risultato sui v rilevati sulla batteria:
    – MOTO SPENTA
    12.50v
    -MOTO ACCESA
    13.00v
    -MOTO IN EROGAZIONE
    13.40v
    I 14v che mi dicevi non li ha mai raggiunti.
    Può aver senso un regolatore di tensione 40A?
    CHE IDEA TI SEI FATTO?
    GRAZIE ….

    1. 13,4 con i fari spenti? E quando ti inizia a fare il problema sopra i 6000 giri la tensione?

  10. sì fari spenti. Far girare il motore regolare sopra i 6000 giri da fermo è un pò dura senza la ruota che gira..
    comunque è bella pilita da fermo gira perfetta almeno di orecchio.
    La tensione rimane lì a 13,2v-13,4v comunque anche in alto

    Sono uscito ieri in pausa pranzo 30 minuti, primi 15-20 minuti la moto è perfetto erogazione regolare e spinge forte.
    Poi appena trova intoppi auto, caldazza e pedoni che attraversano etc……
    comincia a non funzionare sopra iniziando a tartagliare. Poi appena mi fermo, regolatore è rovente.
    A questo punto mi sembra difficile che sia lo statore o la pompa benzina.
    Non mi sembra che si riesca a ventilare bene il regolatore e io dove lo hai messo tu, non lo posso mettere purtroppo

    1. alla batteria dovresti avere 14v a moto accesa e soprattutto con fari spenti non 13,2-13,4v
      Per il discorso che appena si scalda allora devi andare da chi ti ha fatto la mappa potrebbe essere stato fatto qualche casino dentro nella scrittura, perché abbiamo escluso un discorso elettrico anche se lo statore non è in piena efficienza. Quindi quando si scalda potrebbe essere qualche sensore o la mappa scritta che crea problemi superata una determinata temperatura. Ti consiglio di farla vedere da uno serio, MAD Factory lo conosco ed è molto competente . è a Parma, purtroppo essendo di Roma ne conosco pochi su.

  11. Grazie come sempre per i tuoi preziosissimi consigli, ti aggiorno senz’altro ciao

  12. ciao, complimenti per il sito e per le info.
    Ho un monster s2r 1000 che l’altro giorno ha scaldato il regolatore di tensione talmente tanto che ho sentito il caldo sulla sella nonostante fossi con la tuta in pelle. tornato a casa ho deciso di spostare il regolatore proprio come hai fatto tu passandolo davanti sotto all’ari box. Volevo chiederti tre cose:
    1 la staffa serve perchè il regolatore non può rimanere fissato con una sola vite in quanto può rompersi?
    2 in quella posizione si può bagnare, sarebbe un problema?
    3 ho notato problemi di erogazione trai 3000 e 40000 giri e scopietti al rilascio quando è molto caldo il motore, ho già fritto il regolatore o mettendolo davanti migliora, o dipende dal fatto che ha il catalizzatore (visto che qualcuno sostiene che questi problemi spariscono scatalizzando)?
    Grazie anticipatamente

    1. Ciao, grazie per i complimenti
      1-Io la staffa non l’ho fatta ma ho bloccato sul telaio il regolatore di tensione da una parte con un bullone e l’altra con una fascetta ben stretta.
      2-Se prende un po’ di acqua non succede nulla.
      3-Io penso che tu possa risolvere ingrassando il CO, se scatalizzi e basta peggiori la situazione, dovresti rimappare la centralina per far andare bene il motore.
      Fa i controlli descritti in questo articolo per vedere se il regolatore è in piena efficienza

Leave a Comment

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>
*
*