Come controllare statore, Regolatore di tensione e Batteria

Cougar34/ 31 Ottobre, 2018/ Guide/ 30 comments

Come controllare statore e Regolatore di tensione e Batteria

In questo articolo vi mostrerò alcuni passaggi per vedere se il malfunzionamento della vostra moto è dato dalla rottura del regolatore di tensione o dello statore, o semplicemente dalla batteria scarica.

Se la vostra moto si scarica velocemente o perde colpi questo articolo vi interessa.

La prima cosa per identificare il componente da sostituire è munirsi di un multimetro: un comunissimo tester, e iniziare a fare delle misurazioni anche senza smontare i componenti dalla moto.

La prima misurazione da fare è quanti volt ha la batteria con e senza moto accesa.

Per fare questo bisogna selezionare sul tester la tensione in continua, mettere i puntali sui morsetti della batteria.
A moto spenta vedrete una tensione di 12,3 – 12,8 volt, se la batteria è abbastanza carica una volta acceso il motore questa tensione dovrebbe salire su valori superiori a 13 volt.

Aumentando il regime di rotazione del motore i volt dovrebbero arrivare a circa 14.4-14.5 volt. Se questa tensione dovesse essere più grande 16-18 volt, abbiamo già identificato il problema nel regolatore di tensione che non fa più il suo dovere e quindi va sostituito prima che arrechi seri danni alla batteria.

Nel caso in cui la tensione, a motore acceso, dovesse essere più bassa di 14 volt allora dobbiamo vedere se lo statore o meglio i campi dello statore sono ancora efficienti.
Per fare questo bisogna staccare il connettore che esce dallo statore e va al regolatore tensione. Lo riconoscete perché è il connettore che ha solo fili gialli.

Molto spesso è un connettore con tre fili perché lo statore è trifasico.

Usando sempre il multimetro, questa volta misurando la Resistenza,

dobbiamo calcolare gli ohm degli avvolgimenti.

Puntiamo sui connettori dello statore facendo tutte le combinazioni, vedremo che la resistenza si aggira su 0.3-0.9 ohm (dipende dallo statore che ha la nostra moto).
Se dovessimo avere una resistenza infinita il tester non darà segnali, allora abbiamo sicuramente un problema a un campo.

Altro controllo da fare è vedere se qualche avvolgimento fosse in corto.
Selezionare l’opzione continuità

e mettere un puntale del tester su una fase e l’altro sul negativo della batteria oppure ad una massa della moto, come il telaio.
Fare questa prova con tutte le fasi dello statore, se dovesse suonare il tester abbiamo trovato la fase in corto circuito.

Un campo rotto o bruciato avviene quando le temperature sono troppo alte e si rovina la resina protettiva che isola gli avvolgimenti.

Statore bruciato

Può avvenire, come è successo a me, che due campi si brucino e facciano corto tra loro, in questo caso il tester emetterà il suono anche puntando i connettori. Ricordiamoci di fare sempre tutte le combinazioni.

Altro ed ultimo test, che si può fare, è leggere la tensione in uscita dallo statore.
Questo test deve essere fatto per poco tempo, perché va scollegato lo statore dal regolatore di tensione e quindi dal circuito della moto.
La moto andrà ad assorbire esclusivamente la corrente dalla batteria senza la ricarica proveniente dallo statore. Ecco perché è un test da fare in un lasso molto corto di tempo.

Bisogna selezionare sul multimetro la tensione in alternata (invece sulla batteria è in continua ricordiamocelo). La corrente che esce dallo statore essendo corrente indotta è una corrente alternata.

Puntare i tre morsetti, facendo come sempre tutte le varie combinazioni e vedere la tensione in uscita, avremmo valori molto alti e variabili anche 50-100 volt. Questo test deve essere fatto con un regime del motore ben fisso, perché la tensione varia molto con il numero di giri.
Se i valori, a regime di rotazione del motore costante, sono molto diversi tra di loro, uno o più avvolgimenti non sono più prestazionali e probabilmente sono bruciati.

Dopo tutte queste prove avremo identificato il problema della nostra moto, senza smontare nulla.

Torna alla sezione Guide

Share this Post

30 Comments

  1. si, ma il regolatore??

  2. “…leggere la tensione in uscita dallo statore. Questo test deve essere fatto per poco tempo, perché va scollegato lo statore dal regolatore di tensione e quindi dal circuito della moto.”

    Bell’articolo, ma su questo non sono d’accordo.
    Con batteria carica e circuito di ricarica scollegati (statore-regolatore), a luci spente si può perfino viaggiare tranquillamente per qualche ora.

    1. Con tutto in piena efficienza sì, ha ragione. Ma a fari spenti non si può circolare e sulle moto ad iniezione gli assorbenti sono molti uno tra tutti la pompa della benzina. Comunque dato che è un test da fare non vedo il perché una persona dovrebbe farci i km con il multimetro attaccato. Sempre meglio dare una accortezza di più che una in meno per non far rimanere la gente a piedi.

  3. Ciao, io non rilevo corrente in uscita dallo statore, ne ho preso uno nuovo su e-bay montato e riprovato e non va uguale. Cosa puo essere?
    Oltre a statore nuovo difettoso

    1. all’uscita dello statore devi leggere la tensione non la corrente.

  4. Un bell’articolo con spiegazioni semplici e precise.
    Io che sono un ignorante totale in materia di roba elettrica l’ho trovato moltissimamente utile.
    Grazie

  5. Salve è per verificare il pick up

    1. Un test velocissimo per il pick up consiste nel mettere i puntali del tester, mettendolo in continuità, sul connettore e facendo girare il volano raggiunto il punto dovrebbe suonare e/o dare un valore

  6. Salve a tutti possiedo un quad access 400. Avendo problemi con la corrente nel senso che non carica la batteria ho visitato il vostro sito.
    Ho fatto il test della batteria e del regolatore di tensione e sono ok
    Per quanto riguarda lo statore: quando misuro gli ohm si dice 0.8 quindi penso sia apposto. Poi ho fatto il test per vedere se gli avvolgimenti sono in corto è collegando un puntuale sul negativo della batteria e l’altro rosso sui campi dello statore il tester suonava in tutte e tre i campi.. ciò vuol dire che dovrei cambiare lo statore ?
    Grazie in anticipo a chi risponderà

    1. Buonasera, provi a fare la prova in moto per vedere quanti volt erogano i vari campi

  7. Ciao cougar34 ho appena letto la tensione in uscita dallo statore posizionando il multimetro in tensione alternata facendo tutti le varie combinazioni dei tre fili gialli mi dava 26-27
    Test effettuato a motore acceso
    Non so più quale prova fare

    1. Ciao Vincenzo,
      da come mi hai descritto e, se alla batteria arrivano sui 14V a motore acceso ed a medi giri al minuto, il problema probabilmente è da attribuire alla batteria che non riesce più ad accumulare corrente. Controlla che non ci siano dispersioni nel circuito elettrico oppure lampade con assorbimento maggiore rispetto alle originali.
      Quando cambierai la batteria leggi l’articolo come “fare durare di più la batteria”, potrebbe interessarti
      L’articolo su come attivare la batteria

  8. Ciao cougar grazie per aver risposto I volt della batteria a motore acceso sono 12.44..
    Inoltre come si controlla che non ci siano dispersioni nel circuito elettrico ?

    Grazie mille un caro saluto

    1. Per cercare delle dispersioni dei metterti alla ricerca col tester, comunque se alla batteria arrivano solo 12.44 volt allora non è la batteria il problema, adesso non conosco le specifiche del tuo modello ma direi che è lo statore che è andato, controlla su un manuale se la resistenza degli avvolgimenti è quella che hai trovato tu.

  9. Salve, ho letto quest’articolo molto utile anche a me che per cambiare una lampadina mi servono le istruzioni… secondo lei queste analisi potrebbero servire anche nel mio caso? Espongo il problema: da un anno il mio Hexagon Piaggio 180 a 2 tempi parte tranquillamente ma attorno agli 80km/h si spegne. Con pazienza lo riavvio e riparte ma il problema è sempre più presente (e alla fine ho fulminato la batteria). Il meccanico (anzi, due) non ha riscontrato problemi meccanici, pensa si tratti di impianto elettrico, mi ha cambiato una bobina (nessun miglioramento), quindi mi ha consigliato di rottamarlo perchè se cominciamo a cambiare lo statore, il regolatore eccetera alla fine ne compro uno usato e faccio prima. Il problema è che tre anni fa ho rifatto il cilindro pensando di sfruttarlo qualcosa di più… Che dice, le sovviene qualche suggerimento o approfitto dei saldi? Grazie

    1. Purtroppo non conosco lo scooter nello specifico, però se dopo una certa velocità si spegne e prima invece il problema non si presenta assolutamente non credo che sia un problema da imputarsi allo statore o al regolatore di pressione, però fa delle prove con il tester collegato alla batteria in modo da poter leggere le tensioni e prova ad arrivare a 80 km/h, così vedi se le tensioni sono costanti. se la tensione si aggira sui 14v puoi escludere statore e regolatore di tensione. hai smontato la candela? potrebbe essere il pickup che superato un certo regime di rotazione non manda segnale. oppure potrebbe essere un problema di carburazione (una bella pulita al carburatore ti potrebbe aiutare) di possibili problemi ce ne sono tanti, devi piano piano indagare, e magari cambia meccanico, perchè da quello che mi hai detto hai trovato dei sostitutori di pezzi e non dei meccanici

  10. O un ape 50 cros non mi carica la batteria o cambiato tutto lo statore nuovo e il regolatore di tenzione ma non carica la batteria cosa posso fare

    1. Procurati un tester e vedi quanta tensione esce dallo statore e arriva alla batteria per prima cosa. Se arrivano 14v con il motore su di giri e tutte le luci spente allora al 90% è la batteria che ormai non regge la carica

  11. Salve ,mi chiamo Fabio e ho un majesty 250 del 99 ,avevo problemi con la ricarica della batteria ,per sicurezza ho comprato statore nuovo originale e regolatore di tensione sempre nuovo e originale.Dopo aver messo in moto lo scooter la tensione di ricarica è regolare 14.8volt,dopo che è caldo scende a 12.8 volt costanti se accendo le luci scende di poco ma comunque sotto i 12 volt.dallo statore in tutti i tre fili mi da 32volt in cc costanti,parlo con scooter al minimo senza accelerare.ho fatto tutte le prove da lei consigliato ma sembra tutto in regola.
    Le chiedo gentilmente cosa dovrei controllare per escludere eventuali dispersioni e o controlli su cavetteria? Lampade o quant altro? Grazie per la risposta
    Ps ottima guida grazie

    1. Ciao Fabio, è normale che la tensione al minimo dei giri sia sui 12v. lo statore da come mi hai descritto funziona bene. Per controllare delle eventuali dispersioni di corrente potresti vedere se i contatti sono ben fissati e passare tutti i fili con il tester per vedere se vi è tensione a moto spenta e vedere se ci sono valori di resistenza inusuali. Potresti vedere anche la corrente erogata dalla batteria a motore spento e a chiave staccata così da renderti conto se vi sono delle dispersioni. E’ un lavoro lungo cercare delle dispersioni di corrente, fa l’ultima prova che ti ho detto per prima cosa così vedi subito se ci sta qualcosa che assorbe a quadro spento. Poi potresti puntare a cambiare le lampade e mettere quelle a led così da assorbire meno corrente, trovi l’articolo su come scegliere la lampada giusta per te sempre su motomotor.

  12. Salve possiedo un Majesty 400 del 2009 con km attuali 103.000 !
    Tutto bene con i dovuti tagliandi regolari. La scorsa estate dopo 10 anni ho cambiato la batteria eh si proprio vero…tutto bene almeno fino a quando ho notato nuovamente all’accensione, lo spegnimento per un istante del display cosa che avevo già visto prima che cambiassi la batteria.
    Tornato dal meccanico e testato il tutto anche sostituendo la batteria, mi ha detto che il variatore di tensione era da cambiare.
    Fatto ciò a distanza di qualche mese noto ancora il problema dello spegnimento del display all’accensione !
    Il meccanico mi consiglia di dover sostituire anche l’alternatore !!!
    È possibile tutta questa serie di inconvenienti dopo aver cambiato la batteria ?
    Da notare che nella stagione fredda faccio girare lo scooter ogni 15 giorni circa !
    Grazie per eventuali risposte.

    1. Ciao Francesco, beh il tuo meccanico, da come mi hai raccontato, sembra che stia buttando ad indovinare. Hai o ha fatto delle misurazioni per vedere cosa è che non andava prima di cambiare pezzi? Alcune prove sono descritte in questo articolo.
      Comunque dopo 103.000km è plausibile che un po’ tutto il circuito, batteria e ricarica, sia un po’ usurato. Controlla anche che i vari contatti e connettori siano ben fermi e privi di ossido, magari passaci dentro dello spray apposito. Il display probabilmente si spegne perché va sotto tensione minima all’accensione perché è molta la corrente richiesta, controlla anche i contatti del motorino di avviamento.

  13. Salve Cougar34, innanzitutto grazie per la sua guida che oltretutto é spiegata veramente bene. Mi chiamo Fabio e questo inverno mi sono dilettato a sistemare vecchia R6 del ‘99 rendendola storica a tutti gli effetti anche da libretto. Purtroppo, nonostante vada benissimo, ho avuto problemi di spegnimento durante la marcia dopo tot km, evidenziando il problema coi fanali accesi. Fatto tutti i controlli, aiutato anche dal Service Manual per il valori e dalle sue istruzioni e rilevo che il problema dovrebbe essere imputabile allo statore che mi eroga 15/16V in alternata in tutte e 3 le posizioni. Mi aspettavo un valore molto più alto come da lei suggerito, almeno al di sopra dei 50V. I valori di resistenza sui poli dello statore son un pelo fuori tolleranza poiché su SM indica tra gli 0,27-0,33 ohm ed io sto a 0,4/0,5 ohm nonostante la tensione alla batteria arrivi da accesa sui 13V e circa a 14V intorno ai 5000 giri. Sembrerebbe lo statore spompo. Lei cosa ne pensa? La ringrazio davvero per il suo aiuto, Lei é veramente in gamba. Ho imparato tante cose. Grazie in anticipo. Saluti

    1. Ciao Fabio, da quello che leggo all’inizio avevo pensato a dei problemi elettrici legati o a qualche collegamento non proprio ben serrato oppure lo statore o il regolatore di tensione risentono della temperatura. Che lo statore eroghi quella tensione così bassa è un indice che il problema sia lì. Però se alla batteria arrivano ugualmente 14v con tutto acceso è un buon segno, prova a mettere le lampade a led, così da diminuire di molto l’assorbimento. Trovi qui su motomotor un articolo che ti spiega come scegliere al meglio la lampada a led in base al faro. Metti in conto che lo statore è ormai “stanco” e lo dovrai cambiare prima o poi.

  14. Grazie Cougar34 per la risposta e per i suggerimenti sulle lampade a led a cui ho provveduto a leggere suo articolo molto interessate e che sicuramente cambierò per dar ulteriore “aiuto”. Riguardo allo statore già ieri avevo provveduto ad acquistarne uno nuovo e relativa guarnizione carter che riceverò in settimana e mi occuperò della sostituzione. Il vecchio ha sicuramente i suoi annetti e il suo dovere l’ha fatto, ora toccherà al nuovo 😉 Grazie mille, ho trovato veramente utile e interessante la sua guida, continuerò a seguila. Bello aver persone come Lei. Grazie.

  15. Salve Cougars 34 grazie intanto per i preziosi suggerimenti che inoltrerò al mio meccanico che mi sembra scrupoloso e conoscitore !
    Ti farò sapere appena porterò per il tagliando cinghia e ecc.
    Anzi ti chiedo: per sostituire eventualmente l’alternatore è agevolato quando farò il lavoro della cinghia, o si trova da tutt’altra parte ?
    Cordialmente

    1. Francesco è un piacere. Mi sa tanto che lo statore sia dalla parte opposta della cinghia di trasmissione, ma non conosco il majesty, probabilmente sarà da scolare l’olio motore, quindi potresti farlo assieme ad un normale tagliando.

  16. Bene grazie ti aggiorno successivamente !

  17. Spiegazione che mi serviva……ma se ti capita rottura statore lontano da casa…..potrei aumentare l autonomia della sola batteria con una qualsiasi batteria …posta sulla sella?? Sembra cosa banale ma certe moto vanno aperte x cambiare statore…..e un meccanico fuori confine………saluti

Leave a Comment

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>
*
*